Closed Bug 1492165 Opened 3 years ago Closed 3 years ago

Lazy load after scroll

Categories

(Firefox :: General, defect)

64 Branch
All
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1447778
Tracking Status
firefox64 --- affected

People

(Reporter: daschilean, Unassigned)

References

Details

Attachments

(1 file)

Attached image LazyLoad.gif
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0 
Build ID:20180918075510  

[Affected versions]:
Nightly 64.0a1 (2018-09-18) (64-bit)

[Affected platforms]:
Windows 10 x64/x86

[Steps to reproduce]:
1. Launch Firefox with a new profile
2. Navigate to https://static.mozilla.com/moco/en-US/images/mozilla_eoy_2013_EN.svg
3. Scroll down the page  
4. Scroll top the page

[Expected result]:
The content of the page should be instantly displayed.

[Actual result]:
The content of the page is displayed with delay after scroll back to top.
You have blocked stage-wr-nightly, but are you really using it? Please open about:support and check if "Compositing" is "WebRender". If so, we could mark this a duplicate of bug 1447778. Thank you.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1447778
You need to log in before you can comment on or make changes to this bug.