Closed Bug 1492166 Opened 2 years ago Closed 1 year ago

[Translate.Next] Add support for placeables and special characters

Categories

(Webtools :: Pontoon, enhancement, P1)

enhancement

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: adrian, Assigned: adrian)

References

Details

Attachments

(3 files)

Add support for placeables in the entities list, in the editor and the tabs. A placeable is a specially formatted piece of text that can be interacted with.
See Also: → 1368602
Priority: P2 → P1
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED

Wrong bug, Matjaz. ;-)

Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 1 year ago1 year ago
Resolution: --- → FIXED
Duplicate of this bug: 1368602
You need to log in before you can comment on or make changes to this bug.