No new TAB per Drag&Drop from Personal Toolbar

VERIFIED DUPLICATE of bug 148597

Status

SeaMonkey
Tabbed Browser
--
major
VERIFIED DUPLICATE of bug 148597
16 years ago
10 years ago

People

(Reporter: Mike Gerth, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020604
BuildID:    2002060408

I try to Drag&Drop an URL from PersonalToolbar to create/open a new Tab.
(seems to be broken since about 4 days)

Reproducible: Always
Steps to Reproduce:
1.left click on URL in PersonalToolbar (keep left MouseB. pressed)
2.drag it right beside existing TAB (can see the rectangle symbol of dragged URL)
3.drop (nothing happens, no new TAB opens)

Actual Results:  nothing happens

Expected Results:  there should be opening a new TAB with the content of the
dropped URL

I can see a rectangel when dragging the URL

Comment 1

16 years ago
Works for me, using branch build 2002060406 and WinXP.

Thanks for the tip ! Did not know it ;-)

Comment 2

16 years ago
There is a fix in bug 148597

*** This bug has been marked as a duplicate of 148597 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.