Closed Bug 1492415 Opened 2 years ago Closed 2 years ago

Firefox Inspector does not show font used within <input> fields

Categories

(DevTools :: Inspector: Fonts, defect)

64 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1435469

People

(Reporter: nyanpasu64, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:64.0) Gecko/20100101 Firefox/64.0
Build ID: 20180913100107

Steps to reproduce:

Visit any page with an input or textarea field (eg: https://f-droid.org/en/contribute/ ) (eg: bugzilla.mozilla.org)
Ctrl+Shift+C
Click on the input (eg. search) field.
On the inspector's right CSS panel, click the Fonts tab.


Actual results:

Message: "No fonts used on the current element."


Expected results:

The font found within the textfield is shown.

Tested on 62.0 and 64.0a1 (2018-09-13) (64-bit) on Linux.
Component: Untriaged → Font Inspector
Product: Firefox → DevTools
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
OS: Unspecified → All
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
Duplicate of bug: 1435469
You need to log in before you can comment on or make changes to this bug.