Closed Bug 1492515 Opened 2 years ago Closed 2 years ago

dragging image to macOS desktop puts image in wrong place

Categories

(Core :: Widget: Cocoa, defect)

63 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 401380

People

(Reporter: zotobi, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.0 Safari/605.1.15

Steps to reproduce:

In Firefox Developer Edition 63.0b7 (64-bit) on macOS:

1. Bring up the context menu for the macOS desktop.
2. Select "Show View Options"
3. Be sure "Sort by" is set to "None".
4. Go to any website with an image and drag it to the OS desktop.


Actual results:

The image file shows up on the primary screen at the first spot available as close to the top-right as possible.


Expected results:

It should show up where it is dragged, as it does in Safari.
Component: Untriaged → Widget: Cocoa
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401380
You need to log in before you can comment on or make changes to this bug.