Closed Bug 1492625 Opened Last year Closed Last year

RSS discovery removed, but no warning given

Categories

(Firefox Graveyard :: RSS Discovery and Preview, defect, minor)

64 Branch
defect
Not set
minor

Tracking

(firefox64 affected)

RESOLVED DUPLICATE of bug 1477674
Tracking Status
firefox64 --- affected

People

(Reporter: renatogamici+firefox, Unassigned)

Details

After updating the firefox to the latest nightly release (64.x) I noticed that the RSS feed discovery has been removed.

The meta bug #1477667 (https://bugzilla.mozilla.org/show_bug.cgi?id=1477667, comments are closed) says that the users would be warned about the removal of the live-bookmarks and related components.
However, for users like myself, that use only the feed discovery but not the live-bookmarks, there was not warning given about the removal.

Although I'm not sure if it is feasible, it would be nice to extend the warning message to everyone who has the feed discovery button on their toolbar.
We didn't remove live bookmarks yet, we just removed the ui access points. Since the work is not complete, this bug isn't applicable yet.
Status: UNCONFIRMED → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1477674
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.