Closed Bug 1492701 Opened 11 months ago Closed 11 months ago

Responsive design mode should probably reuse previous setting or allow setting a default device

Categories

(DevTools :: Responsive Design Mode, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1248619

People

(Reporter: xidorn, Unassigned)

Details

Some developers don't like that default size, and they may want to develop based on some mainstream screen size before they start testing different sizes.

It seems currently the device size in responsive design mode is always initialized to 320x480, and there is no setting to change that.

It would be helpful if the responsive design mode can start with the size specified last time, or allow developers to specify a default value.
Both Safari and Chrome will remember the last device size. I think this approach would be better, so we don't need to introduce a new setting.
Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1248619
Thanks for filing!  We already have a work in progress bug for that, so I closed this one as duplicate.
You need to log in before you can comment on or make changes to this bug.