installer reports network problem

VERIFIED INVALID

Status

SeaMonkey
Installer
--
blocker
VERIFIED INVALID
16 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Though I have no network problems whatsoever the installer reports "Setup
reports a network problem..." and refuses to download any components.  I have
tried to access the displayed URL and it seems to work fine in other ftp clients
- though I can't be 100% sure since the midsection of the URL is truncated in
order for the whole string to fit the window.  Passive/active ftp should not
pose a problem on my network.

The installer is dated 04-June-2002 13:26.

Comment 1

16 years ago
ftp.mozilla.org are having problems. Please try again tomorrow or select Custom
and in the Proxy setting select HTTP as download.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.