Closed Bug 1492840 Opened 3 years ago Closed 3 years ago

Incorrect parallax behavior when scroll

Categories

(Core :: Graphics: WebRender, defect)

64 Branch
All
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1415272
Tracking Status
firefox64 --- affected

People

(Reporter: daschilean, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; rv:64.0) Gecko/20100101 Firefox/64.0
Build ID: 20180919003800

[Affected versions]:
Nightly 64.0a1 (2018-09-19) (64-bit), Nightly 64.0a1 (2018-09-19) (32-bit)

[Affected platforms]:
Windows 10 x86/x64

[Steps to reproduce]:
1. Launch Firefox with a new profile
2. Type about:config
3. Set gfx.webrender.all.qualified =  true
4. Navigate to https://belen-albeza.github.io/scroll-demos/parallax.html
5. Scroll down the page with mouse wheel/scroll bar
6. Scroll top the page 

[Expected result]:
The parallax effect should be displayed without any interruption.

[Actual result]:
The content of the site is incorrectly loaded while scrolling .
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1415272
You need to log in before you can comment on or make changes to this bug.