HTML table shown incorrectly

RESOLVED DUPLICATE of bug 144152

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 144152
16 years ago
16 years ago

People

(Reporter: Novak Aron, Assigned: karnaze (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
In http://jaguarweb.ini.hu, on the http://www.freeweb.hu/jaguarweb/main.php
page, the table rendered incorectly. The page built with Dreamwaver. The table
works fine on Konqueror or IE.  Is it error of the page? Or a mozilla bug?

Comment 1

16 years ago
To me, the page looks better in 1.0RC3 than it does in IE 6. 

Which table?
Summary: HTMl table show incorrectly → HTML table shown incorrectly

Comment 2

16 years ago
Created attachment 86561 [details]
screenshot:  IE6 vs. Mozilla

I think I see exactly what the reporter is talking about here:	(extra?) gray
padding between rows.  The screenshot shows IE 6 on top and Mozilla nightly
build 2002060408 on the bottom (Win 98).
I am thinking that this bug is a duplicate of Bug 144152 (in which basically
the same problem is observed in tables -- extra padding messing up layout).

Comment 3

16 years ago
The content of the page in the given URL has changed. But from the images
attcahed in the above comments looks like dupe of bug 144152.

*** This bug has been marked as a duplicate of 144152 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.