About should display links in a new brower window, not inside about box

RESOLVED FIXED

Status

Calendar
Sunbird Only
RESOLVED FIXED
16 years ago
12 years ago

People

(Reporter: Emanuel Gull, Assigned: Mike Potter)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Using Cal2002060416, Win2k, RC3.

Problem: Open About box and click on one of the links. You see a website (e.g.
Mozilla calendar project page), but you can't do much with it: There's no back,
no print, no save button, and so on. You can't even get back to the about page
once you clicked a link.

I'd like the about box to open a new browser window if somebody clicks on a
link. The aboutbox should not display the linked page, but only the 'about' text.
(Assignee)

Comment 1

16 years ago
I agree. I think all that has to be done is to put target="_new" on the link.
I'll take this.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

16 years ago
Fixed in CVS so that it now matches the Mozilla about dialog.
(ie. It opens in a new window, which I don't really like, but hey, I think its
more important to be consistent.)
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: colint → sunbird

Comment 4

12 years ago
Created attachment 235216 [details]
currently result

not sure if this is what you expected but if so - still does not work

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060823 Calendar/0.3a2+

Comment 5

12 years ago
so for me reopen
(In reply to comment #4)
> Created an attachment (id=235216) [edit]
> currently result
> not sure if this is what you expected but if so - still does not work
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060823
> Calendar/0.3a2+

Assuming this is an installed build, that looks like a result of bug 347944 failing to add the new component to the Sunbird installation list.
You need to log in before you can comment on or make changes to this bug.