Closed Bug 1492962 Opened 2 years ago Closed 2 years ago

Port bug 1490952 to TB: Align <tabs> default and override styles on Mac

Categories

(Thunderbird :: Theme, task)

All
macOS
task
Not set
normal

Tracking

(thunderbird64 fixed, thunderbird65 fixed)

RESOLVED FIXED
Thunderbird 65.0
Tracking Status
thunderbird64 --- fixed
thunderbird65 --- fixed

People

(Reporter: Paenglab, Assigned: Paenglab)

References

Details

Attachments

(1 file)

Through bug 1446168 tabs in preferences and in calendar regressed. Bug 1490952 fixed this and we need some tweaks too.
Attached patch tab-align.patchSplinter Review
Philipp, this affects calendar too (the active tab's text in active TB window in calendar view is white on white) and you are on a Mac. So you are the perfect reviewer. :)
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #9010754 - Flags: review?(philipp)
Philipp, gentle review ping.
Duplicate of this bug: 1500552
Attachment #9010754 - Flags: review?(philipp) → review+
Keywords: checkin-needed
Comment on attachment 9010754 [details] [diff] [review]
tab-align.patch

The m-c patch landed in 64. So we should also land it in 64 for the next beta.
Attachment #9010754 - Flags: approval-comm-release?
Attachment #9010754 - Flags: approval-comm-release? → approval-comm-beta+
Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/e367632f459f
Port bug 1490952 to TB: Align <tabs> default and override styles on Mac. r=philipp
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 65.0
Type: enhancement → task
You need to log in before you can comment on or make changes to this bug.