Closed Bug 1492973 Opened 11 months ago Closed 11 months ago

Update u2f-hid-rs to 0.2.1

Categories

(Core :: DOM: Device Interfaces, defect, P1)

64 Branch
defect

Tracking

()

RESOLVED FIXED
mozilla64
Tracking Status
firefox64 --- fixed

People

(Reporter: jcj, Assigned: jcj)

References

()

Details

(Whiteboard: [webauthn])

Attachments

(1 file)

No description provided.
Moves winapi dependency to 0.3.5 and updates rust-fmt
Comment on attachment 9010781 [details]
Bug 1492973 - Update u2f-hid-rs to 0.2.1

Nathan Froyd [:froydnj] has approved the revision.
Attachment #9010781 - Flags: review+
Pushed by jjones@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/1553dab77332
Update u2f-hid-rs to 0.2.1 r=froydnj
https://hg.mozilla.org/mozilla-central/rev/1553dab77332
Status: ASSIGNED → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla64
Duplicate of this bug: 1485432
Blocks: 1494386
You need to log in before you can comment on or make changes to this bug.