Closed Bug 149298 Opened 19 years ago Closed 18 years ago

Lost menu/option to edit message filters (movemail)

Categories

(SeaMonkey :: MailNews: Message Display, defect)

Other
NetBSD
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: ac131313, Assigned: sspitzer)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; NetBSD macppc; en-US; rv:1.0rc3) Gecko/20020530
BuildID:    1.0rc3 + netbsd patches

This is for a movemail account.  Other accounts from the same mozilla do have
access to message filters.

Under the ``Mozilla Mail - xxxx on movemail'' window, under the ``Advanced
Features'' section, there is normally a ``Create message filters''
menu/preference option.  For my movemail account, that option has disappeared.

Similarly, The Tools -> Message Filters menu selection brings up a message
filters window but that doesn't include my move mail account (it does include
the others).

Somewhere, at some time, I guess something became corrupted and a bit of info
was lost.



Reproducible: Always
Steps to Reproduce:
1. Start mozilla's mail tool
2. Try to access the message filters for the movemail account
3.

Actual Results:  It isn't possible to find/edit the message filters for the
movemail account

Expected Results:  Provided a menu/option giving access to movemail message filters

[Given I've previously managed to corrupt the mozilla db in otherways and
eventually had to start again from scratch, some sort of ``recover .mozilla
directory'' option would be nice]
QA Contact: olgam → sspitzer
Summary: Lost menu/option to edit message filters → Lost menu/option to edit message filters (movemail)
problem still there with 1.1beta and a new profile?
still happening with newer version(s)?
(bug cleaning)
ac131313: Is this bug still an issue for you, or not?  Have you tried a later 
build?
(Third time's a charm, I hope.)
Marking bug invalid due to unresponsive reporter.
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.