Chimera does not open all javascript:window.open

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: petter.sundlof, Assigned: ccarlen)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Chimera (latest-trunk 2002-06-05) fails to open all javascript:window.open in
URL. It only opens two.

Comment 1

17 years ago
->conrad, just incase this is the starvation problem
Assignee: saari → ccarlen

Comment 2

17 years ago
Reproduced problem using 06-07 build on warp.  Two new windows opened.  The
other windows didn't open, as is supposed to be the case according to the page
source.

Noticed that after the two new windows loaded, I was no longer able to load any
other sites using the location bar or bookmarks, whether I was using the current
window, using the new windows that just opened, opening a new tab, or opening a
new window.  I had to quit chimera and relaunch it.  This is the same behavior
as in http://bugzilla.mozilla.org/show_bug.cgi?id=149260.  The cause of this bug
vs. 149260 appears to be pretty different though.

Comment 3

17 years ago
I see a pile of windows open, works for me
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
v
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
I've seen this too in the original 0.6 and the 20 December 2002 build. It is
inconsistent: sometimes a Javascript to open a window works, sometimes it
doesn't. Mozilla 1.2.1 is happy with the same sites, as is IE 5.2 (all on Mac OS
X). Unfortunately the sites where I have seen it are all password protected so I
can't offer them as examples.
You need to log in before you can comment on or make changes to this bug.