Addon update not working when behind corporate proxy with SSL inspection

RESOLVED DUPLICATE of bug 1308251

Status

()

defect
RESOLVED DUPLICATE of bug 1308251
9 months ago
9 months ago

People

(Reporter: ladislav.furman, Unassigned)

Tracking

62 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0
Build ID: 20180830143136

Steps to reproduce:

Tried to update addons via about:addons page, when in corporate network behind ZScaler cloud proxy with trusted MITM CA certificate  used ostensibly for SSL inspection.


Actual results:

Addon update failed, withb error messages about cert not builitin,even after manuially introducing  options extensions.install.requireBuiltInCerts and extensions.update.requireBuiltInCerts


Expected results:

Addons should get updated.
Component: Untriaged → Add-ons Manager
Product: Firefox → Toolkit

Updated

9 months ago
Status: UNCONFIRMED → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1308251
You need to log in before you can comment on or make changes to this bug.