Can't place renew order at Network Solutions/ Verisign

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Michael Baffoni, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When I go through the shopping cart process to renew a couple of domains (at the
above HTTP address), the cart works up until I click on the "place order" button
(before you put any personal or purchasing information in, so it should be no
problem for anyone to test), nothing happens even though prior buttons in the
process work.

Fails with Netscape 7.0PR1 and Mozilla
Mozilla 1.0.0+
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+) Gecko/20020605

Works with Netscape 4.79

Comment 1

16 years ago
Works for me using mozilla1.1 and win2k.

Reporter (baffoni@aerovironment.com):  please try this again using mozilla1.1. 
If the problem still exists, please provide the exact steps you used to
reproduce this problem. Otherwise, please mark this bug WORKSFORME so that we
can resolve this bug in the database.  Thank you!
(Reporter)

Comment 2

16 years ago
I agree, it appears to work for both Netscape 7.0, and for Mozilla 1.1 (both
final release).

Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.