Closed Bug 149328 Opened 18 years ago Closed 18 years ago

msn.com - lots of problems in rendering CNBC/MSN Money site

Categories

(Tech Evangelism Graveyard :: English US, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: mozilla, Assigned: arun)

References

()

Details

This is reason #1 why I need to have Internet Explorer.  It is almost as if
there are two different sites.  NN 6.2 exhibits some of the problems, but not as
bad as Mozilla.  Both fall down on handling the charts.  There is even not as
much flexibility in configuring the charts on Moz/NN as there is with IE.
I realize that this is a M$ site and that may have something to do with it.
This is the most important web site in my life (and I'm sure in the lives of
others) so it needs to be much better before one can rely solely on Mozilla.
->evang500
Keywords: evang500
Blocks: MS
Summary: Lot's of problems in rendering CNBC/MSN Money site → msn.com - Lot's of problems in rendering CNBC/MSN Money site
this argumentation would be music in M$' ears.. someone will use MSIE because or
_their_ broken pages ;)
That with the 2 pages could be the truth, sometimes they give us other code,
which cannot work amywhere...

but:
I can't see any problem there..
This site looks okay to me.  I can manipulate stock graphs with no problem.  I
also tried logging into to my .NET account to see if that makes a difference and
I could not since the OSCP response contained a date which was in the future. 
But the .NET login issues are in another bug.
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → WORKSFORME
Summary: msn.com - Lot's of problems in rendering CNBC/MSN Money site → msn.com - lots of problems in rendering CNBC/MSN Money site
tech evang june 2003 reorg
Component: US Ecommerce → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.