Deleting more than one message at the same time fails

VERIFIED DUPLICATE of bug 107214

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 107214
16 years ago
13 years ago

People

(Reporter: Steffen Motzer, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020604
BuildID:    20020604

When I select more that one message in one of my folders in the 'Local Folders'
account and then hit the delete key to delete the messages, Mozilla fails to
delete them and the Mozilla logo doesn't stop.

Reproducible: Always
Steps to Reproduce:
1. Select more that one message in one of your folders.
2. Hit the delete key to delete the messages.


Actual Results:  Mozilla doesn't delete the messages and the Mozilla logo
doesn't stop.

Expected Results:  Mozilla should delete the messages.

Updated

16 years ago
QA Contact: olgam → sheelar
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 107214 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.