Closed Bug 1493484 Opened 2 years ago Closed 2 years ago

Bookmark Toolbar height resizes on click

Categories

(Toolkit :: Themes, defect)

64 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1493385
Tracking Status
firefox-esr60 --- unaffected
firefox62 --- unaffected
firefox63 --- unaffected
firefox64 --- fixed

People

(Reporter: eros_uk, Unassigned)

Details

(Keywords: regression)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0
Build ID: 20180922220057

Steps to reproduce:

For last couple of updates, clicking on links on Bookmark Toolbar causes the toolbar height to increase. It seems the CSS :active padding could be the issue.
Component: Untriaged → Toolbars and Customization
Regression window:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=1330a9eb3da56d783aefabe063764eb55e9adadc&tochange=a6b130810bc42f125709fe40c2e26fe9f5f985f6

Regressed by:	ff7f29fad49c	Dão Gottwald — Bug 1492130 - Load toolbarbutton.css and scrollbox.css as document stylesheets. r=paolo
Blocks: 1492130
Status: UNCONFIRMED → NEW
Component: Toolbars and Customization → Themes
Ever confirmed: true
Flags: needinfo?(dao+bmo)
Keywords: regression
Product: Firefox → Toolkit
Attached image bug.png
In addition to the bookmarks toolbar height changing when clicked, bookmarks in a bookmarks toolbar folder do not load when clicked.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1493385
No longer blocks: 1492130
Flags: needinfo?(dao+bmo)
You need to log in before you can comment on or make changes to this bug.