Quick search - not recognizing JS is enabled

RESOLVED DUPLICATE of bug 149352

Status

()

Bugzilla
Bugzilla-General
RESOLVED DUPLICATE of bug 149352
16 years ago
6 years ago

People

(Reporter: Susie Wyshak, Assigned: justdave)

Tracking

2.10
x86
Windows 2000

Details

(Reporter)

Description

16 years ago
When I do a Quick Search it's telling me I need Javascript enabled.
I verified I do have it enabled.

6/4 commercial trunk build on Win2k

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 149352 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.