If the Num Lock is on... Nothing can be typed in

RESOLVED DUPLICATE of bug 140050

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 140050
16 years ago
13 years ago

People

(Reporter: Hansel Roush, Assigned: Matti)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If the Num Lock is on... Nothing can be typed in in the web address box or any
web pages for that matter.
(Assignee)

Comment 1

16 years ago
wfm on win2k and 1.0

Build ID ?
(Reporter)

Comment 2

16 years ago
The Build ID: 2002060221

(Reporter)

Comment 3

16 years ago
We have come to find out that it works fine on the console if the num lock is on
but from remote windows it doesn't work.

Comment 4

16 years ago
This looks like a duplicate of bug 140050.

*** This bug has been marked as a duplicate of 140050 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.