Opening the native file explorer causes Firefox to become unresponsive (OS X 10.14)

RESOLVED DUPLICATE of bug 1489785

Status

()

defect
RESOLVED DUPLICATE of bug 1489785
10 months ago
10 months ago

People

(Reporter: nunya.b.zwax, Unassigned)

Tracking

62 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:62.0) Gecko/20100101 Firefox/62.0
Build ID: 20180920131237

Steps to reproduce:

Selecting the search field in OS X's file explorer when attempting to save files causes Firefox to become completely unresponsive.

1. Save a file (of any type other than .html);
2. Select the search field;
3. Firefox will become unresponsive. The file explorer dialog cannot be exited and the only way to quit Firefox is to use the Force Quit option.



Expected results:

Firefox should not become unresponsive when attempting to save files to the disk.
Status: UNCONFIRMED → RESOLVED
Closed: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1489785
Component: Untriaged → File Handling
You need to log in before you can comment on or make changes to this bug.