strange work of history tab in sidebar

VERIFIED DUPLICATE of bug 128322

Status

VERIFIED DUPLICATE of bug 128322
17 years ago
5 months ago

People

(Reporter: karpieszuk, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
when i have opened sidebar for example on bookmarks tab and i have opened some
site in main window, and if then click on history tab the page in main window
changes into
http://apps5.oingo.com/apps/domainpark/domainpark.cgi?s=hello&dp_lp=7&cid=GOTO6262&dp_format=1.3&dp_p4pid=idealab&dp_own=Idealab&dp_cm=_b&dp_c1=000099
why?

Comment 1

17 years ago
--> history
Assignee: sgehani → blaker
Component: Sidebar → History: Global
QA Contact: sujay → claudius

Comment 2

17 years ago
bug 146619 / bug 128322
Fix is checked in on trunk

*** This bug has been marked as a duplicate of 128322 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED

Updated

5 months ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.