If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Duplicate menu items in Tools/Search/

RESOLVED DUPLICATE of bug 135204

Status

SeaMonkey
General
--
trivial
RESOLVED DUPLICATE of bug 135204
16 years ago
13 years ago

People

(Reporter: Dennis Kehrig, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Menu items of Tools/Search/ is:

Search the Web
Search Messages...
Search Addresses...
Search Messages...
Search Addresses...

Should be:

Search the Web
Search Messages...
Search Addresses...

Mozilla 1.0 under Windows XP Pro.

Comment 1

16 years ago
Please search bugzilla before filing a new bug. Thanks.

*** This bug has been marked as a duplicate of 135204 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
I did, but again with the wrong search terms. Sorry!

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.