says "the url has been sent to speed download..." then sits there, not downloading

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: dave17lax, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051005

heard that 1.0 was available today, so i opened moz, and it went right to the
homepage saying that i need 1.0, click here to dl. page addy is
http://www.mozilla.org/start/1.0/ 
it gives me this message the url has been sent to speed download. please click
on the browsers back button"
no spinning moz head, nothing downloading in download manager. maybe i'm missing
something.

Reproducible: Always
Steps to Reproduce:
1.launch moz
2.open new window
3.click on link that says mozilla 1.0 (or go to mozilla.org download site, or
just about any thing that has something to download (also tried on
versiontracker.com)

Actual Results:  files do not download after clicking on them.

Expected Results:  i expected the files to download at a medium rush-hour dsl
rate of around 450kbps, give or take a few

In the future, I would like to see mozilla have the ability to download files.
if it can now, and i'm just doing it wrong, please let me know!
i'll go through IE to get the 1.0 update.

Comment 1

17 years ago
davedave, it's possible there was some server trouble today due to the high
demand. I'd recommend you try again, perhaps tomorrow, and let us know if you
still have this problem.

-->mozilla.org for now.
Assignee: sgehani → endico
Severity: enhancement → normal
Component: XP Apps → Server Operations
Product: Browser → mozilla.org
QA Contact: paw → myk

Comment 2

17 years ago
"the url has been sent to speed download." do you have, or had before, the
software "Speed Download" installed? It sounds like Speed Download is catching
the download (overriding Mozillas download manager), but failing to handle it.

If this is case, it's a SD problem, since other download managers work (iGetter).

Comment 3

17 years ago
davedave, uninstall Speed Download, and try again.

Comment 4

17 years ago
Reassigning to Browser/General pending further information.
Assignee: endico → Matti
Component: Server Operations → Browser-General
Product: mozilla.org → Browser
QA Contact: myk → asa
(Assignee)

Comment 5

16 years ago
no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.