Firefox crash on Mojave trying to upload a file from Mac

RESOLVED DUPLICATE of bug 1489785

Status

()

defect
RESOLVED DUPLICATE of bug 1489785
7 months ago
7 months ago

People

(Reporter: mdsadontsev, Unassigned)

Tracking

62 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36

Steps to reproduce:

Pre-reqs:
macOS 10.14 Mojave
Firefox 62.0.2 64 bit
Macbook Pro 2017

1. Open standard file upload frame (for examples, Upload file to Google Drive)
2. Select any file
3. Click upload button


Actual results:

Browser is completely stuck
Can be closed only by Force quit

The problem started after update to the Mojave
Private browsing doesn't solve the problem


Expected results:

Successful file fetch
Thanks for filing, duplicate of Bug 1489785.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1489785
You need to log in before you can comment on or make changes to this bug.