Clicking on history sidebar (if not selected) starts "resolving host find" then loads apps5.oingo.com

VERIFIED DUPLICATE of bug 128322

Status

SeaMonkey
Sidebar
--
major
VERIFIED DUPLICATE of bug 128322
16 years ago
13 years ago

People

(Reporter: Sam Hopewell, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Clicking on the history sidebar, or any hostname ( www.mozilla.org ) in it makes
mozila give the status "resolving host find" and then load the page www.find.com
wich redirects to apps5.oingo.com, instead of whatever page you are looking at.
 If the history sidebar is showing when you close mozilla, the next time you
start mozilla, the home page is replaced with apps5.oingo.com.  This bug isn't
present in the history window.

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla
2. Show the sidebar
3. Click on the History Tab
4. Click on www.mozilla.org

Actual Results:  The history tree for www.mozilla.org is expanded, AND
the current page is replaced with the page:
http://apps5.oingo.com/apps/domainpark/domainpark.cgi?s=find&dp_lp=7&cid=GOTO6262&dp_format=1.3&dp_p4pid=idealab&dp_own=Idealab&dp_cm=_b&dp_c1=000099

Expected Results:  The history tree for www.mozilla.org should be expanded, and
the page should stay the same

This is NOT a bug in the separate history window (that you get to with ctrl-h)
it only occurs in the sidebar.  This was NOT present in rc2. This was present in
rc3.  It is not fixed in the 1.0 release.
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 128322 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.