Closed Bug 1494899 Opened 3 years ago Closed 3 years ago

Slash (/) and Quote (') trigger Quick Find when Focused on Input in Responsive Design Mode

Categories

(DevTools :: Responsive Design Mode, defect)

63 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1317323

People

(Reporter: maxmellen0, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.0 Safari/605.1.15

Steps to reproduce:

Activate Responsive Design Mode in the Developer Tools
Navigate to a website with a text input (for example: https://start.duckduckgo.com/)
Click to focus a text input (for example the search box)
Type either a Slash (/) and Quote (')


Actual results:

Quick Find is activated


Expected results:

A Slash (/) or Quote (') should have been input into the text input
Status: UNCONFIRMED → NEW
Has STR: --- → yes
Component: Untriaged → Responsive Design Mode
Ever confirmed: true
Product: Firefox → DevTools
Thanks for the report!  I believe this is the same as bug 1317323.  Please reopen if they are different.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1317323
You need to log in before you can comment on or make changes to this bug.