If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Multiple tab bookmarks saved onto personal toolbar open as single pages

RESOLVED DUPLICATE of bug 134853

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 134853
16 years ago
13 years ago

People

(Reporter: Jan Carpenter, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
When you save multiple bookmarks onto the personal toolbar and then try to
reopen them as a set, you can only open them one at a time.

- open several tabs
- save as a multiple tab bookmark
  -  click bookmarks
  -  click file bookmark
  -  check the "Bookmark this group of tabs" checkbox
  -  name and save the bookmark onto your personal toolbar
- Access the bookmark via the personal toobar and you can only open the pages
individually.

If you access the bookmark via the Bookmarks dropdown or from the sidebar, it
will open all tabs with one click (the expected behavior)
Created attachment 86579 [details]
Screenshot of error

In mozilla 1.0 it seams to happen only when the bookmark group is in a menu on
the personal toolbar, if it is sitting directly in the toolbar it will open as
tabs

In the screen shot you can see the "Skanida" group both on the far right on the
toolbar acting correctly as a group, and in the open menu acting as a submenu
instead of a group

Comment 2

16 years ago
please, always indicate the build number
This bug is fixed on trunk.

*** This bug has been marked as a duplicate of 134853 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.