Closed Bug 1495380 Opened Last year Closed Last year

[remote-dbg-next] Enable extension debugging for network locations

Categories

(DevTools :: about:debugging, enhancement, P1)

enhancement

Tracking

(firefox65 fixed)

RESOLVED FIXED
Firefox 65
Tracking Status
firefox65 --- fixed

People

(Reporter: daisuke, Assigned: jdescottes)

References

(Blocks 1 open bug)

Details

(Whiteboard: old-remote-debugging-ng-m3)

Attachments

(5 files)

Since we will hide extension debugging for network locations in bug 1488507 once, we file a bug to enable the debugging.
Duplicate of this bug: 1469092
Moving back to the main meta. m1 is about USB debugging, not network locations.
filter on remote-debugging-next-move-m3-to-m2
filter on remote-debugging-next-move-m3-to-m2
filter on remote-debugging-next-move-m3-to-m2
No longer blocks: remote-debugging-ng-m3
Whiteboard: old-remote-debugging-ng-m3
Assignee: nobody → jdescottes
Status: NEW → ASSIGNED
Priority: P2 → P1
Depends on: 1510917
Duplicate of this bug: 1510917
Pushed by jdescottes@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/9d5cf15c67fc
Enable extensions debugging for network locations;r=ladybenko
https://hg.mozilla.org/integration/autoland/rev/5cbf345f59e2
Rename head-usb-mocks to head-mocks to prepare for network mocks;r=ladybenko
https://hg.mozilla.org/integration/autoland/rev/77a11b6a13ec
Allow to select network runtimes;r=ladybenko
https://hg.mozilla.org/integration/autoland/rev/1e6a6598ffed
Check that addons are displayed and update for network runtimes;r=ladybenko
https://hg.mozilla.org/integration/autoland/rev/add6ce065c17
Add test to check that we can select network runtimes;r=ladybenko
You need to log in before you can comment on or make changes to this bug.