Closed Bug 1495405 Opened Last year Closed Last year

Fix 1489852 and 1489214 broke window position in 62.0.2/63 beta in Windows 10

Categories

(Firefox :: Session Restore, defect)

62 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1493472

People

(Reporter: bugzilla, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0
Build ID: 20180830143136

Steps to reproduce:

Using Windows 10 with 100% display scaling. One monitor at 3440x1440.

Open Firefox 62.0.2. Scale window to top/bottom desktop border. Close and reopen firefox.


Actual results:

A new session window is out of position by several pixels.


Expected results:

Firefox should have opened in the position it was closed.

This was NOT a problem in 62.0. This ONLY started when the fixes for window position went in in 62.0.2 (first noticed in 63 beta, downgraded to 62 waiting for a fix).
Component: Untriaged → Session Restore
seems diplication of Bug 1493472
Status: UNCONFIRMED → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1493472
You need to log in before you can comment on or make changes to this bug.