Downloading Files Dialog Box Gets Firefox Stucked

RESOLVED DUPLICATE of bug 1489785

Status

()

defect
RESOLVED DUPLICATE of bug 1489785
7 months ago
7 months ago

People

(Reporter: sunny.r.paradeshi, Unassigned)

Tracking

62 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36

Steps to reproduce:

Click on download button for any file.


Actual results:

Dialog box opens up and I choose the folder to save it to but I cannot click on the save button or any other button in the box. Firefox gets stuck and the only way around it is to force quite and reopen but the issue persists.


Expected results:

When choosing the location and downloading the file you should be able to click on the save button and save it to a specific folder.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1489785
Component: Untriaged → Widget: Cocoa
Product: Firefox → Core
You need to log in before you can comment on or make changes to this bug.