Closed Bug 1495449 Opened 3 years ago Closed 3 years ago

Crash in mozilla::recordreplay::child::ReportFatalError | mozilla::recordreplay::Stream::CheckInput

Categories

(Core Graveyard :: Web Replay, defect)

Unspecified
macOS
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1495456

People

(Reporter: gsvelto, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is
report bp-a2387931-8d77-4f9a-8e13-bb35d0180930.
=============================================================

Top 10 frames of crashing thread:

0  @0x7fff654c020a 
1 XUL google_breakpad::CrashGenerationClient::RequestDumpForException toolkit/crashreporter/google-breakpad/src/common/mac/MachIPC.mm:249
2 XUL google_breakpad::ExceptionHandler::WriteMinidumpWithException toolkit/crashreporter/breakpad-client/mac/handler/exception_handler.cc:382
3 XUL mozilla::recordreplay::child::ReportFatalError toolkit/crashreporter/breakpad-client/mac/handler/exception_handler.cc:651
4 XUL mozilla::recordreplay::Stream::CheckInput toolkit/recordreplay/File.cpp:186
5 XUL RecordReplayInterface_RegisterTrigger toolkit/recordreplay/Trigger.cpp:88
6 XUL XPCWrappedNative::FindTearOff xpcom/base/DeferredFinalize.cpp:64
7 XUL XPCWrappedNative::GetNewOrUsed js/xpconnect/src/XPCWrappedNative.cpp:451
8 XUL XPCConvert::NativeInterface2JSObject js/xpconnect/src/XPCConvert.cpp:1076
9 XUL XPCConvert::NativeData2JS js/xpconnect/src/XPCConvert.cpp:414

=============================================================
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1495456
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.