Mail d/l no longer possible after a few successful attempts

RESOLVED WORKSFORME

Status

MailNews Core
Networking: POP
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Lukasz Jakubowski, Assigned: Navin Gupta)

Tracking

1.0 Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

After a few (1-5 times) downloads of mail from server, Mozilla can not download
any more mail. When Inbox is selected, pointer turns into hourglass if over
folders tree or message list pane.
Except for inability to read more mail, all functions work OK.
The only way to recover is to shut Mozilla down completely (also Quick Launch if
used) and restart. Often (50%) it is necessary to kill mozilla process using
task manager as well.
One POP3 account, problem independed of automatic checking for new
mail/automatic mail download options.
Problem valid for all releases since 0.9.9 (not checked earlier).

Reproducible: Always
Steps to Reproduce:
1. Download new mails until mail can not be downloaded.
2.
3.

Comment 1

16 years ago
Reporter, I've never seen this bug !

Have you tried with fresh mozilla 1.0 release ? :-)

I have something like 4 pop3 accounts and 1 imap account, and never seen this bug.

Have you tried with a blank new profile ?

Updated

16 years ago
Summary: Mail d/l no more possible after a few successful attempts → Mail d/l no longer possible after a few successful attempts
(Reporter)

Comment 2

16 years ago
Hi!

I am going to switch to Mozilla 1.0 today. 
Yes, I have created a new profile (after that only copied in filtering rules
file and mail folders files, after creating them in the new profile).
My primary suspect is cooperation with POP3 daemon on my Solaris 2.6 mail
server, answering as QPOP (version 2.52). Another one is the fact, that Mozilla
profile is located on a NT4 server network share and accessed from there.

Lukasz

Comment 3

15 years ago
Also, some pop servers don't allow you to check too often.

Try with a recent nightly, and find out if the pop server likes you checking
every minute.

Comment 4

14 years ago
REPORTER: Is this still open??
WFM: 1.8 RC2
(Reporter)

Comment 5

14 years ago
Not an issue anymore. Can be closed. Seems was fixed somwehere "on the way".
Reason unknown.

Lukasz
Product: MailNews → Core

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Version: Trunk → 1.0 Branch
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.