Since I have upgraded to Mojave every time I try to upload a file into a document I am working on in Firefox I get locked up.

RESOLVED DUPLICATE of bug 1489785

Status

()

defect
RESOLVED DUPLICATE of bug 1489785
9 months ago
9 months ago

People

(Reporter: jagourlay, Unassigned)

Tracking

62 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:62.0) Gecko/20100101 Firefox/62.0
Build ID: 20180920131237

Steps to reproduce:

I have upgraded to Mojave and every time I try to upload a file into a document when I am working in Firefox I get locked up and have to force quit Firefox.  The upload from finder will work once then lockup again.  Not sure if problem is with Firefox or Apple.

Both Mojave and Firefox are up to date


Actual results:

screen freezes and I have to go to another screen to access force quit.

upload function will work once after restarting firefox then freezes again.


Expected results:

File up loads into ongoing work without problem.

May be related to new installation of Mojave
This is a bug in Firefox that occurs only on OSX10.14 and it should be fixed in the next Firefox release.
Status: UNCONFIRMED → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1489785
You need to log in before you can comment on or make changes to this bug.