Webpage does not work with certain profiles

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Jeroen van der Ham, Assigned: Matti)

Tracking

({qawanted})

Trunk
x86
All
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
http://www.everyday.com does not seem to work when i am logged into my machine
as a normal user. Because then it just keeps reconnecting to that server and
generate a new session on that page.
However, once I'm logged in as root, the webpage works fine and doesn't give any
problems whatsoever.
(Assignee)

Updated

16 years ago
Keywords: qawanted
Works for me as a normal user, Mandrake 8.0, mozilla 1.0RC2
(Reporter)

Comment 2

16 years ago
I have had this problem with RedHat 7.2 and 7.3, with RC2, 3 and 1.0
(Reporter)

Comment 3

16 years ago
Hmm, did some additional testing: created a new user on my machine and opened
that page. It seems to work then. So there is something in my settings that is
keeping that page from working when i'm logged in as that specific user.
(Reporter)

Comment 4

16 years ago
I did a fresh install of mozilla 1.1a on my Win98SE machine today and it came up
with the exact same bug.
OS: Linux → All
(Assignee)

Comment 5

16 years ago
Win98 has no root/administrator settings...
OS: All → Linux
(Reporter)

Comment 6

16 years ago
Changed the summary because it did not reflect the bug correctly. I have both 
experienced it under Linux as well as Win98. Also, on the same Linux machine, 
I've seen it working as a normal user.
I'm not a Bugzilla Expert, but I hope that changes the bug-title as well.
OS: Linux → All
Summary: Webpage does not work without root priviliges → Webpage does not work with certain profiles

Comment 7

16 years ago
does that site set any cookies ?
(Reporter)

Comment 8

16 years ago
It uses 2 cookies, 1 persistent cookie and 1 new one per session.
No new cookie is stored after Mozilla first connects to the server.

The site also uses ActiveX content, but as far as i can see, Mozilla reconnects 
before it gets to that.

Comment 9

15 years ago
WFM on win2k/trunk 20021015...

On your system or login that *doesn't* work: please create a new profile and
visit this site; does the problem exist then?  Do you have different cookie
settings on your logins that do work and don't work? 

Comment 10

15 years ago
no response from reporter for >30 days, resolving WORKSFORME.

reporter - if you can reproduce this problem with a recent build of mozilla,
please reopen this bug and comment with details. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.