App freezes when picking file on Mac

RESOLVED DUPLICATE of bug 1489785

Status

()

defect
RESOLVED DUPLICATE of bug 1489785
8 months ago
8 months ago

People

(Reporter: farai, Unassigned)

Tracking

62 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

8 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:62.0) Gecko/20100101 Firefox/62.0
Build ID: 20180920131237

Steps to reproduce:

Open a form that has a file input using Mojave on a Macbook pro.
Browser freezes, needs a restart.


Actual results:

Browser froze and I had to restart. Tried again, same result.


Expected results:

I should have been able to browse the filesystem and pick the file I wanted to upload.
This is a problem that occurs only with OSX10.14 and should be fixed in the next Firefox Release.
Thank you for the bug report !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1489785
You need to log in before you can comment on or make changes to this bug.