Ctrl-w not working in some input fields

VERIFIED DUPLICATE of bug 72352

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 72352
16 years ago
9 years ago

People

(Reporter: Mikko Virkkilä, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052918

If you have your cursor in the input field of the url
http://www.wordsmith.org/anagram/ you cannot close the tab (assuming tabbed
browsing) by the keyb shortcut ctrl-w

Reproducible: Always
Steps to Reproduce:
1.Open a few tabs
2.Open http://www.wordsmith.org/anagram/ in one of them
3.Put your cursor in the text field
4.Press ctrl-w

Actual Results:  Nothing happens

Expected Results:  Tab should close.

Note: There is a Bug 144247 where a BSD user has problems that are quite the
opposite, but the source may be the same. When he hits ctrl-w his whole browser
closes.
ctrl-w in textfields is bound to "delete-word-backwards" on Unix, just like in 
NS4.
Duplicate of "Make emacs textfield keybindings a pref [aka, conflicting key 
bindings on linux/unix]"

*** This bug has been marked as a duplicate of 72352 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.