When using top frame, only the top frame loads.

RESOLVED INVALID

Status

()

RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: myskyra, Assigned: john)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Browser version: 1.0 Final Release (Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530), downloaded June 6th 7:00 AM CST. Mentioned here because the Version field lists only "other".

My site uses a top frame for navigation, however, Mozilla renders ONLY the top frame.

In effect, it's as if no frames are used, and the menu.shtml replaces the index.html

There are no includes in the .shtml files as of yet. I don't know whether or not this is important, but mentioned just in case.

I will upload the index.html as a .txt file after posting this so you can check the simple HTML code if you would like.

http://www.myskyra.net/index-code.txt

~Steph

Comment 1

16 years ago
 Marking bug as Invalid according to the email form the reporter "he had missed 
a single quote around one of the values in index.html. :-/"


Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.