convergedigest.com - overlapping text on the page

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
17 years ago
4 years ago

People

(Reporter: pavel1r, Unassigned)

Tracking

Details

(URL)

Attachments

(5 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020605
BuildID:    2002060508

It's probably duplicate of 143591 but I'm not sure.

Some text on the page overlaps other text.

Reproducible: Always
Steps to Reproduce:
1. Load the page
http://www.convergedigest.com/StartupDirectoryX/StartupDirectoryC.asp

Actual Results:  Page displayed incorrectly (overlapped text)

Expected Results:  Display page correctly

Comment 1

17 years ago
Dupe of bug 149595 - which in turn is probably a dupe of another bug
Pavel, please attach a screenshot of the problem to this bug?

Comment 3

17 years ago
Fixed height div - probably a dupe of bug 143526
It can't be a dup -- they are evang bugs on different sites.
Assignee: Matti → doron
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
OS: Windows 2000 → All
Product: Browser → Tech Evangelism
QA Contact: imajes-qa → zach
Hardware: PC → All
Version: other → unspecified
(Reporter)

Comment 5

17 years ago
Created attachment 86989 [details]
Screenshot of the page

Attached screenshot

Updated

16 years ago
Summary: overlapping text on the page → convergedigest.com - overlapping text on the page

Comment 6

16 years ago
Bug is still active. This happens for me too. Win2k Pro, SP3, mozilla build
2003010408.

Also happens at:
http://samples.gotdotnet.com/quickstart/howto/doc/xml/overviewofxml.aspx

Comment 7

16 years ago
Created attachment 110894 [details]
snapshot of overlapping text

Renders fine in IE 6.0 on win2k Pro, SP3
That's due to a bug in the IE rendering engine that this site is relying on. 
This is not a bug in mozilla; saying that it's still a problem just means the
site has not fixed it yet.

Comment 9

16 years ago
Created attachment 110907 [details]
snapshot of overlapping text

Renders fine in IE 6.0 on win2k Pro, SP3
You already said that... Like I said, that's a bug in IE's CSS implementation.

Comment 11

16 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
QA Contact: zach → english-us

Comment 12

16 years ago
I didn't want to open a new bug since there are already a ton of "overlapping
text" bugs, so I will include my two snapshots here.

The site http://www.anerispress.com/wltsim/ displays fine in IE 6.0.2800.1106
under Windows 2000 SP4, but has overlapping text on Mozilla version "Mozilla/5.0
(Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030815".

The two snapshots I will add are:
Mozilla 1.5b overlapping text, SAT 08-23-2003.jpg
Mozilla 1.5b overlapping text - IE displays fine, SAT 08-23-2003.jpg

Comment 13

16 years ago
Created attachment 130271 [details]
Text is overlapping

Comment 14

16 years ago
Created attachment 130272 [details]
Same site, but IE displays it correctly (so it's not a bug in the site's HTML)

Comment 15

13 years ago
For comment #12,http://www.anerispress.com/wltsim/ is WFM, Firefox 1.0.7 Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12).  They must have fixed the bug on the page.
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.