Titles missing on sidebar tabs

VERIFIED DUPLICATE of bug 143053

Status

SeaMonkey
Sidebar
VERIFIED DUPLICATE of bug 143053
16 years ago
13 years ago

People

(Reporter: Jonathan Wakely, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I've just installed Mozilla-1.0 and all my sidebar tabs have lost their titles.
It makes no difference if I close the sidebar, iconify it, hide or show tabs,
the titles are gone.
I was previously using 1.0rc3 (and just about every release since 0.90)

Comment 1

16 years ago
*** Bug 149614 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

16 years ago
This has been marked as a dup of <a
href="http://bugzilla.mozilla.org/show_bug.cgi?id=149614">149614</a> (I managed
to submit it twice) and that bug has been marked as VERIFIED, but not this one.
Why? I've just installed 1.1b and the sidebars still have no titles.
Looks like this bug is a dup of <a
href="http://bugzilla.mozilla.org/show_bug.cgi?id=143053">143053</a>.
I was getting a lot of use out of Mozilla's sidebars and thought they were a
very useful feature, but since I can no longer tell tab which is which I've had
to stop using them.
(Reporter)

Comment 3

16 years ago
Oops, sorry about the dodgy markup in my last comment
Dupe due to reporters comment.

*** This bug has been marked as a duplicate of 143053 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.