Closed Bug 1496136 Opened Last year Closed Last year

Don't recommend client.mk anymore

Categories

(Firefox Build System :: General, enhancement)

enhancement
Not set

Tracking

(firefox64 fixed)

RESOLVED FIXED
mozilla64
Tracking Status
firefox64 --- fixed

People

(Reporter: mshal, Assigned: mshal)

References

Details

Attachments

(1 file)

The error message from running configure in client.mk recommends running '$(MAKE) -f client.mk build'. We should recommend using mach instead.
Pushed by mshal@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/4212ae711990
Recommend mach instead of client.mk; r=firefox-build-system-reviewers,nalexander
Duplicate of this bug: 1478530
https://hg.mozilla.org/mozilla-central/rev/4212ae711990
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → mozilla64
See Also: → 1496887
You need to log in before you can comment on or make changes to this bug.