biff stays even when read mail if rules move new messages

VERIFIED DUPLICATE of bug 116181

Status

VERIFIED DUPLICATE of bug 116181
17 years ago
10 years ago

People

(Reporter: geoff, Assigned: mscott)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

I have message rules to move mail from my various POP3 accounts into different
local folders on arrival. When new mail arrives, the yellow ! icon appears in
the iconbar (correctly). However when I read the new mail the ! does not
disappear until I click on the Inbox folder for the account from which the mail
arrived.

More intuitive behaviour would be to disappear once any unread message is read -
since the user has clearly been alerted to the existence of unread mail.

Reproducible: Always
Steps to Reproduce:
1. Set up message rule to move new messages from an account to local folder.
2. Send email to account.
3. Read new email. 

Actual Results:  Note ! icon still on taskbar.

Expected Results:  ! icon should have disappeared after reading new email.

*** This bug has been marked as a duplicate of 116181 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Fair enough. Perhaps the summary of 116181 could be made clearer - it makes no
reference to ! icons or indeed filters, so without reading the full description
there was no way of knowing this was a duplicate.
Geoff, the yellow yield sign you see with the exclamation point is an anamoly -
that's bug 134745.  Ask in bug 116181 if you want that summary updated.  Thanks.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

17 years ago
Hey, no skin off my nose. The suggestion was to save your time as administrators
from picking up new bugs. If you don't mind the dupe bugs, you don't change the
summaries to something sensible and people will keep posting the same bugs over
and over. If you've got the time to waste, good luck to you.

Thanks for the note about the ! sign - as it happened I'd never used the
mailnews before and just assumed that was normal (looks fine here).

:)
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.