Two 550 Error popup panels come up when entering invalid directory

VERIFIED WORKSFORME

Status

SeaMonkey
Composer
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: sujay, Assigned: Charles Manske)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
using 6/5 trunk build

1) launch netscape
2) launch composer
3) enter some text
4) File | Publish
5) enter valid information(filename, ftp publish URL, title, username, passwd.)
but enter an invalid/non-existent directory
6) click OK on publish panel

you get the 550 error popup panel. click OK.
THen you get that same panel come up again! should only come up once
(Assignee)

Comment 1

16 years ago
I can't reproduce this! I tried with pages with and without images in page.
I tried my own ISP server and the same server that Sujay used.
I think we just had a temorary fluke!
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

16 years ago
verified...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.