t-mobile.de - shop pages have layout problems

VERIFIED FIXED

Status

Tech Evangelism Graveyard
German
VERIFIED FIXED
16 years ago
3 years ago

People

(Reporter: Joachim Klein, Assigned: Tristan Nitot)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
T-Mobile is the biggest mobile telecom company in Germany.

All the shop pages exhibit problems in layout, with elements overlaying other
elements, which makes it impossible to use the shop.
(Reporter)

Comment 1

16 years ago
Created attachment 86637 [details]
Example of layout problems

Comment 2

16 years ago
I can confirm this with 2002060504 on Windows XP Home Edition.  Quicktime 6
Plugin crashed while loading page.  Perhaps this is related, but I doubt it
since Quicktime 6 is a preview release.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: t-mobile.de - Shop pages have garbled layout → t-mobile.de - shop pages have layout problems
(Reporter)

Comment 3

16 years ago
The shop pages have been redesigned. Now everything seems to work fine (Tested
with Mozilla 1.0 & Mozilla 1.1b on Linux).
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
move...
Component: Europe: West → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.