Page display is corrupted on being accessed via Back button

RESOLVED DUPLICATE of bug 157001

Status

()

Core
Layout
P2
critical
RESOLVED DUPLICATE of bug 157001
16 years ago
16 years ago

People

(Reporter: Loren Rosen, Assigned: Marc Attinasi)

Tracking

Trunk
Future
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052918

in some cases redisplay of this page is garbled: the banner ad is placed in a
random place in the middle of the page, and the scroll bars for the scrolling
lists are not next to the lists.

Reproducible: Always
Steps to Reproduce:
1. go to jobsearch.monster.com
2. fill in the search form
3. scroll down to the bottom of the page
4. click the 'search jobs' buttom
5. when the search results page is displayed, use the back button


Actual Results:  jobsearch page is displayed incorrectly. an image is in the
wrong place, form elements are misplaced, scroll bars don't match the thing they
scroll. sometimes gray rectangles appear instead of some of the elements.

Expected Results:  redisplay of the page, as it was displayed before the 'search
jobs' button was clicked

Note that the scroll down to the bottom of the page before the form is submitted
is critical to reproduce the bug (window size and display resolution probably
matter too).

The redisplay is so bad the page is no longer usable, therefore I deem this bug
not merely 'cosmetic/trivial' but of at least 'normal' severity.

Comment 1

16 years ago
This is probably a problem with evil positioning code in the ad. Probably a
duplicate. Can't confirm since I have their ads blocked.

Loren, it would probably be a good idea to attach a screen shot, anyway.

Editing Summary, and -->Layout.
Assignee: sgehani → attinasi
Component: XP Apps → Layout
QA Contact: paw → petersen
Summary: garbled redisplay of page → Page display is corrupted on being accessed via Back button
(Reporter)

Comment 2

16 years ago
Created attachment 86822 [details]
screen shot illustrating display problem

Comment 3

16 years ago
Confirming bug in the OS X 2002-06-06-05 build. There are several bugs written
up regarding problems like this.
Severity: normal → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P2

Updated

16 years ago
Target Milestone: --- → Future

Comment 4

16 years ago
Confirming on http://bugzilla.mozilla.org/query.cgi
using 2002061708-trunk/Mac OS 9.2.

But it is unreproducible on http://bugzilla.mozilla.org/query.cgi?format=modern,
without knowing why.

Comment 5

16 years ago
*** Bug 154525 has been marked as a duplicate of this bug. ***

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 157001 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.