Relative links are replaced by absolute links when saving

VERIFIED DUPLICATE of bug 122227

Status

SeaMonkey
Composer
--
major
VERIFIED DUPLICATE of bug 122227
16 years ago
13 years ago

People

(Reporter: Moritz Balz, Assigned: Kathleen Brade)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Whenever I edit an existing html page all relative links in this page are
replaced by absolute links when the page is saved.

This means href="subdir/page.html" becomes
"file:///home/mydir/project1/subdir/page.html".

I have'nt found any settings to avoid this.

It still happens with Mozilla 1.0, Build ID 2002060511.

Comment 1

16 years ago
--> 
Assignee: syd → cmanske

Comment 2

16 years ago
I don't see this problem with the public PR1 release, the trunk build from
4/4, or the 1.0 branch build from 4/6.
If there is a problem, it's in the nsIWebBrowserPersist code, so reassigning to
brade.
Assignee: cmanske → brade
(Assignee)

Comment 3

16 years ago
resolving this as worksforme
if you still see the problem with a newer build, please reopen bug and give
detailed steps on how to reproduce (file contents, file name, path, method of
invoking save, etc)

Comment 4

15 years ago
Happened to me as well- Mozilla 1.1 under Windows 2000

Comment 5

15 years ago
Reporter, please make availabel test-page 

Comment 6

15 years ago

*** This bug has been marked as a duplicate of 122227 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 7

15 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.