Closed Bug 1496628 Opened 4 years ago Closed 4 years ago

marAppApplyUpdateAppBinInUseStageSuccess_win.js test timed out due to bug 1509277

Categories

(Toolkit :: Application Update, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1509277

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: intermittent-failure)

Filed by: rgurzau [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=203521222&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/fOkX7Q-WTbKUwCFK0nUnMw/runs/0/artifacts/public/logs/live_backing.log

00:27:20     INFO -  TEST-START | toolkit/mozapps/update/tests/unit_base_updater/marAppApplyUpdateAppBinInUseStageSuccess_win.js
00:32:20  WARNING -  TEST-UNEXPECTED-TIMEOUT | toolkit/mozapps/update/tests/unit_base_updater/marAppApplyUpdateAppBinInUseStageSuccess_win.js | Test timed out
00:32:20     INFO -  TEST-INFO took 300000ms
No failures in over a month and it appears that were just a spurt of failures clustered from 10/4 through 10/6. Resolving as wfm.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
This is still happening.

Recent failure: https://treeherder.mozilla.org/logviewer.html#?job_id=213075335&repo=mozilla-inbound&lineNumber=13153

06:39:21     INFO -  TEST-START | xpcshell.ini:toolkit/mozapps/extensions/test/xpcshell/test_pluginBlocklistCtp.js
06:39:22     INFO -  TEST-PASS | xpcshell.ini:toolkit/mozapps/extensions/test/xpcshell/test_pluginBlocklistCtp.js | took 1199ms
06:39:23     INFO -  TEST-START | toolkit/mozapps/update/tests/unit_base_updater/marAppApplyUpdateAppBinInUseStageSuccess_win.js
06:44:23  WARNING -  TEST-UNEXPECTED-TIMEOUT | toolkit/mozapps/update/tests/unit_base_updater/marAppApplyUpdateAppBinInUseStageSuccess_win.js | Test timed out
06:44:23     INFO -  TEST-INFO took 300000ms
06:44:23     INFO -  >>>>>>>
06:44:23     INFO -  PID 9120 | Couldn't convert chrome URL: chrome://branding/locale/brand.properties
06:44:23     INFO -  PID 9120 | [9120, Main Thread] WARNING: Failed to get directory to cache.: file z:/build/build/src/security/sandbox/win/src/sandboxbroker/sandboxBroker.cpp, line 84
06:44:23     INFO -  PID 9120 | [9120, Main Thread] WARNING: Failed to get directory to cache.: file z:/build/build/src/security/sandbox/win/src/sandboxbroker/sandboxBroker.cpp, line 84
06:44:23     INFO -  PID 9120 | [9120, Main Thread] WARNING: Failed to get directory to cache.: file z:/build/build/src/security/sandbox/win/src/sandboxbroker/sandboxBroker.cpp, line 84
06:44:23     INFO -  PID 9120 | [9120, Main Thread] WARNING: Failed to get directory to cache.: file z:/build/build/src/security/sandbox/win/src/sandboxbroker/sandboxBroker.cpp, line 84
06:44:23     INFO -  PID 9120 | [9120, Main Thread] WARNING: Failed to get directory to cache.: file z:/build/build/src/security/sandbox/win/src/sandboxbroker/sandboxBroker.cpp, line 84
06:44:23     INFO -  PID 9120 | [9120, Main Thread] WARNING: Couldn't get the user appdata directory. Crash events may not be produced.: file z:/build/build/src/toolkit/crashreporter/nsExceptionHandler.cpp, line 2749
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
See Also: → 1508885
Intermittent is no longer showing up now that bug 1509277 is fixed. Resolving as dupe and changing the summary so if something else causes this test to timeout this bug won't be reopened.
Status: REOPENED → RESOLVED
Closed: 4 years ago4 years ago
Resolution: --- → DUPLICATE
Summary: Intermittent TEST-UNEXPECTED-TIMEOUT | toolkit/mozapps/update/tests/unit_base_updater/marAppApplyUpdateAppBinInUseStageSuccess_win.js | Test timed out → marAppApplyUpdateAppBinInUseStageSuccess_win.js test timed out due to bug 1509277
Duplicate of bug: 1509277
You need to log in before you can comment on or make changes to this bug.