No question about the format of the message to be sent

RESOLVED WORKSFORME

Status

MailNews Core
Composition
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Vladimir, Assigned: varada)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (Windows NT 5.0; U)
BuildID:    2002053012

I am sending a message with "Insert"ed picture in it.
According to my preferences I should be asked about
the format of the message to be sent.
1. It does not ask.
2. It sent message without the "Insert"ed picture (GIF) in
   plain text.
3. It does not behaves such a way if I send message to myself.


Reproducible: Always
Steps to Reproduce:
1. See above
2.
3.
I think this is a dup of a bug assigned to varada
Assignee: ducarroz → varada
(Reporter)

Comment 2

16 years ago
Some new related things.

I created a message with some formatting in it.
I selectet various Headings (1, 2, 3, ...) some other staff.
And again when I submitted it I did not get a dialog to choose in what
form I want this message to be delivered (plain, HTML, ...) and it
was delivered as a plain/text.

However if I send such messagr to MYSELF I got everuthing as it should be.
(Reporter)

Comment 3

16 years ago
I think I found the problem.

In my imported Address Book from LDIF export from Netscape 4.X all cards
for some reasons had "Prefers to receive message as" Plain Text
(should be unknown). I corrected this manually and everything is OK now.

The problem is in LDIF import.

Comment 4

15 years ago
=> WFM, per reporter's #3.
Vladimir, if you think a bug on the LDIF import is worth filing, check to make 
sure it hasn't been already.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

15 years ago
No, you can close this bug.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.